Keli Outage - Network Issues

Resolved

The underlying issue is fully resolved.
Posted Nov 06, 2025 - 07:04 CST

Update

The network issue is continuing to be worked, but Keli is operating again. We are continuing to monitor closely.
Posted Nov 05, 2025 - 16:01 CST

Update

The network issues have reoccurred and are preventing Keli from running.
Posted Nov 05, 2025 - 15:54 CST

Monitoring

The network issue is resolved. We are monitoring closely.
Posted Nov 05, 2025 - 12:46 CST

Investigating

We are investigating a network issue that is preventing Keli from running.
Posted Nov 05, 2025 - 09:40 CST
This incident affected: Keli Cloud Services.