Keli Outage

Resolved

This incident has been resolved.
Posted Jul 31, 2025 - 13:07 CDT

Monitoring

Network speeds and Keli usability are returning to normal.
Posted Jul 31, 2025 - 08:32 CDT

Identified

This is likely caused by power and cooling maintenance occurring at the Administrative Offices of the Court.
Posted Jul 31, 2025 - 08:20 CDT

Update

We are continuing to investigate this issue.
Posted Jul 31, 2025 - 08:12 CDT

Investigating

There appears to be a network issue affecting access to court.ok.keli.io.
Posted Jul 31, 2025 - 08:11 CDT